Final Cut Producer header image 1

Final Cut Pro Email Question: External Hard Drive

December 27th, 2006 · 115 Comments

This morning I got an email from Keri, a reader, asking a question about FCP. Here is what she asked…

I just bought an external hard drive for my Mac… And in Final Cut Pro, I made sure to change where the files are saved… My question is, how do I work with my external hard drive effectively? For example, if my clips are on the hard drive, wouldn’t i need to pull them over into final cut pro which is on my computer hard drive? I apologize about not knowing more, but I understand the fact that the external hard drive will give me more space… Can you give me the basics of having an external hard drive and how you can work with projects with more video… Thanks!

Keri, if you have already chosen the external hard drive as the source for where the files are to be stored then you know more about FCP than you think you do. Leave the files where they are, the software will take care of it. That’s how easy it is to work with an external hard drive with FCP. The only thing you have to remember is to leave your hard drive plugged in and turned on while you’re working on your project.

0012.jpg

You can select where you want to store your files, click on Final Cut Pro on the top menu and select System Settings

Advanced

Another thing to be careful about is moving projects from hard drive to hard drive. It will confuse the software. For Instance, if you import a photo from your desktop into FCP and you save your project and close FCP, it will remember where that photo came from. If you move that photo into a folder to clean up your desktop and you open your project in FCP, it will ask you to reconnect the media. Which is simple just find the folder you moved it into and click reconnect.

So if you move a project that is currently on your MAC HD to the external HD or vice versa. You will have a mess on your hands. If you want to move a project your working on from your MAC HD to the external HD select from the File menu—>Media Manager.

0022.jpg

Once in the Media Manager make sure it looks exactly like the image below, in order to move your project from your MAC HD to the external HD. Under Media Destination, click the Browse button and select your external HD and create a new folder where you want your current project to be saved. After it finishes that process you will have your current project saved to your external HD.

001.png

This is an advanced process and should only do it by following the manual that came with FCP or select from the Help menu and select FCP manual. Search for Media Manager and follow the guidelines carefully.

I’m an advance editor with Final Cut Pro and enjoy helping people with questions about the software. I also know that there is a lot to this program that I need to learn and I am open to expert advice on this blog from fellow FCP users.

Thanks for the question Keri, I hope I didn’t complicate things.

Tags: Apple · Final Cut Pro · Tips

115 responses so far ↓

  • 1 Rosamund // Jan 8, 2010 at 10:01 am

    Hi,
    I’m having problems with JPEGS in FCP. I’ve imported a Jpg, put it into the timeline, but it won’t show in the canvas.

    It is set to RGB, and in the canvas it is set to image+wireframe.

    What can I do so I can see my image in my canvas?

    Thank you.

  • 2 RonA // Jan 9, 2010 at 9:43 am

    Hey I have a problem
    I’m working on a project using fcp 6. I’m saving my project to. Folder on desktop but the media Iam using is from an external rugged 250 gb Lacie. The project is near complete, but the problem I have been getting lately is that the Lacie isn’t mounting via FireWire 800 at all, which causes the lost of my media. I tried trouble shooting using using other externals which work fine. But the Lacie isn’t mounting at all! Can some help me !

  • 3 Ambika Leigh // Feb 18, 2010 at 3:43 am

    Hi Andy –

    Could use your help! I’m on FCP 6.0.6, working off project files from a 1.5 TB Maxtor OneTouch III. I’ve had these files on this HD for over a year, but have not accessed the files in many months. When I recently went back to work on them, the Maxtor was having issues mounting. Even after I would get it mounted, both the timelines and the exported QT files I would play from the Maxtor would do the same exact thing: 1) take a while to start play 2) only play for 3 seconds 3) pause playback 4) playhead would start to inch forward again very slowly, but no video or audio playback. 5) FCP (or QT) freeze up and I have to force quit.

    I wondered if it was just the Maxtor that was having issues (because of the mounting problems), so I copied some of the projects & media to another HD (a Lacie, which hasn’t had any problems and where everything plays fine). But when I open the same timeline on the Lacie, it does the same thing. (Again, no other files on the Lacie are having any problems.)

    Note: The original source media that connects to this timeline plays back perfectly in QT (even on the Maxtor). So it’s only the timelines and the exported QT files that came from those timelines, on this particular Maxtor drive, that are having issues. (This entire editing project – 52, 1-hr TV shows – takes up 6 HDs, and all the other drives/files are working fine.)

    Please tell me this is fixable!! =)

    Thanks so much…

  • 4 Andy Coon // Feb 18, 2010 at 11:27 am

    Ambika-

    First off let me say I’m sorry to hear your having trouble with this.

    When you moved the project file and media to a new HD did you reconnect the media in the project to the new HD?

    If not when you open the project it will look for the media in the old place meaning your Maxtor HD.

  • 5 Michael Darcy // Mar 1, 2010 at 2:30 pm

    Hello,

    I am having trouble saving my projects to FCE which I assume has the similar save properties to FCP. Here’s my problem: whenever I save my project in to my external hardrive the computer automatically saves the said project as a separate .tmp file. It continues to do this while I am working on my project. When I go back to open the project as I saved it, the program tells me it is unable to open. However, when I search through the many .tmp files I can sometimes find the proper file. I don’t know how to stop this or why it is doing this. I’ve tried to turn the auto-save feature off, but it doesn’t work. If anyone has some sort of feel for what my problem is please respond with some sort of insight.

    Thanks.

  • 6 chris // Aug 15, 2010 at 8:56 pm

    hey there….love this site. fantastic resource.

    i recently moved on from my G4 Mac and got a beautiful iMac 27″. i had FCP Studio version 5.1 on my G4 and had alot of projects…they were all saved on my external hard drive. anyway, when i got my new iMac 27, i installed the FCP 5.1 but when i try to open any of my projects in the hard drive i get the error 41 message. i am using the same FCP Studio i had on my G4 so i really have no idea what the problem is. any advice? there is alot of work i am going to lose if i cant figure this out. should i try to move all of my projects on the external to the iMac HD? please help!!

    thanks

    chris

  • 7 Andy Coon // Aug 15, 2010 at 9:08 pm

    First thing I would do is to run a software update and see if there are any updates to 5.1. That is probably why it is giving you a error 41 message…even though you have the same version running, your G4 might have been 5.1.4 and the iMac 27″ is 5.1. I don’t know why Apple does that but it is annoying.

    Good luck.

    Andy

  • 8 chris // Aug 15, 2010 at 9:59 pm

    andy…i cant thank you enough amigo. i ran a software update, and a firmware update was added for all Pro apps on my iMac. i opened up FCP immediately following the update and i noticed the FCP version was no 5.1.4…..bingo!!! thanks so much. my projects are now opening and are recognized. thank you!!!!

    chris

  • 9 Andy Coon // Aug 15, 2010 at 11:20 pm

    Glad that worked

  • 10 Pablo // Oct 18, 2010 at 6:17 am

    Hi Andy,
    I love your tutorials.
    I’m using a “pixelate” plug-in from FxFactory to cover two different small areas on the same clip. I created two layers and applied the effect in each one. I’m able to see the pixelate effect on each separate layer but when I play them together I only see the effect on one layer at a time. The effect comes with masks within the plug-in that I have used.
    I really don’t know what else to do to fix this. Do you have any ideas of what the issue might be?

    Thank so Much!

    Pablo

  • 11 Andy Coon // Oct 26, 2010 at 8:44 am

    Pablo,

    I have not used that effect yet and don’t know if I even have it. Have you hit up nosies industry? They are pretty good at getting back to their customers.

  • 12 David O'Mahony // Feb 28, 2011 at 6:25 am

    Hey all,

    Having a problem with Final Cut Express and Logic Express. Every time I open the applications they ask me for serial numbers. I bought my iMac in January completely legitimately from the Apple Store in London. I have registered both products on the Apple website. Any ideas how I can avoid having to input my serial number EVERY time?!

    All the best

    David

  • 13 Shannele // Mar 13, 2011 at 11:25 pm

    I have a similar question to the one you already answered above. I need to put my unfinished final cut projects onto my hard drive to clear space for a new project…which means I have to completely delete it off my computer. When Im ready to finish those projects will I be able take it off my hard drive put it back on my computer & work on it from where I left off?

  • 14 Dylan // Jul 18, 2013 at 6:59 pm

    Hi. I just got a new hard drive and would like to save projects and events to that rather than the Mac. When I open up Final Cut the only source to pull from or save to is the Macintosh HD. How do I do this?

  • 15 charu gargi // Jul 5, 2015 at 3:27 am

    Hi

    I had all my projects and events on one hard disk which crashed – i retrieved the data and have put it on another harddrive in same events and projects folders but when i open FCP X it does not show any of them even thou location has changed from one hard drive to another ref files are intact then why are they not being read? Could you please help? Thanks a lot

Leave a Comment