Final Cut Producer header image 1

Question For The Peanut Gallery

September 28th, 2009 · 2 Comments

I got an email which I would like to run by my intelligent readers. I hope you have a solution for Jenny. Here is her problem….

I am running Mac OS X 10.5.8 2.5 GHz Intel Core Duo with FCP 5.1.4, 4 GB 667 MHz DDR2 SDRAM with 2 exhdd one running time machine back up the other my video projects. These are both powered from mains current. Have just finished a big project on a trip to India earlier this year. 2 disks made , all finished except that I want to record back to a master tape for archival purposes. Always have and still think its the way to go. However I cannot ‘Print to Video’ nor even just record as it is playing. Have tried two cameras and a Sony player. I can import from all of these so know the connection is AOK.

Can you make any suggestions please?

Here is my suggestion and I hope this works. Hard to figure out what is wrong without working on your machine. But here is my idea. Sometimes the camera doesn’t want to connect to the computer for who knows why. So you have to go into the menu and make the software reconnect with the camera.

You want to make sure the camera settings match your sequence settings or it won’t recognize your camera. Go into the Final Cut Pro menu up top and select Easy Setup.

EZ


Now select from the drop down menu the settings that match your camera.

setup


If it doesn’t recognize your camera right away. Do this.

Go into the View Menu on top of the screen and scroll down to External Video and select All Frames

ExternalVideo

In the same View Menu scroll down and select Refresh A/V Devices.

V


Last, in the same View Menu scroll down and select Video Playback and select the your camera.

VideoPlayback

If that doesn’t do it. Smash your camera and send a letter to the president. You might get a new camera.

Tags: Final Cut Pro · Help

2 responses so far ↓

  • 1 Jenny Garrett // Oct 2, 2009 at 8:01 pm

    Thanks for all that but my remedy was so simple I cant believe it was so simple and I was so stupid
    A) that I had forgotten
    B) that it was so simple
    Solution was go to View Menu, choose external video, select a ‘all frames’
    BINGO

  • 2 Andy Coon // Oct 2, 2009 at 11:55 pm

    Jenny,

    Glad you figured it out. Best of luck in your trip!

Leave a Comment